Get webhook notifications whenever All Blackduck Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
We’re pleased to confirm that the previously reported issue affecting Polaris NG scans has now been fully resolved, and service has been restored.
All systems are operating normally as of 12:30 AM UTC. Our teams will continue monitoring to ensure ongoing stability.
We appreciate your patience and understanding during this incident. Please contact support if you experience any further issues.
Posted Jun 22, 2026 - 00:52 UTC
Update
We are continuing to address the previously reported service degradation affecting Polaris NG scans.
Progress Update: Service performance has improved and we are monitoring for stability. We appreciate your patience and will provide the next update as progress continues.
Posted Jun 22, 2026 - 00:37 UTC
Update
We are continuing to address the previously reported service degradation affecting Polaris NG scans.
Progress Update: Service performance has improved while remediation continues. We appreciate your patience and will provide the next update as progress continues.
Posted Jun 21, 2026 - 21:25 UTC
Monitoring
Our team has identified the issue and mitigation efforts are currently in progress.
Service performance has partially improved while remediation continues. We are expecting to come back to normalcy in another few hours. We appreciate your patience and will provide the next update as progress continues.
Posted Jun 21, 2026 - 19:20 UTC
Investigating
We are currently experiencing service degradation affecting Polaris NG scans for most of the customers.
Our teams detected the problem at 18:00 UTC and are working to understand the scope and impact.
A further update will be provided within 60 minutes, or sooner as new/additional information becomes available.
Thank you for your patience.
Posted Jun 21, 2026 - 18:08 UTC
This incident affected: Polaris: North America (Scan Service).