Service Degradation – BlackDuck Hub

Incident Report for All Blackduck Status Page

Resolved

We’re pleased to confirm that the previously reported issue affecting Hub scans in EMEA region has now been fully resolved, and service has been restored.

All systems are operating normally as of 1:08 pm UTC. Our teams will continue monitoring to ensure ongoing stability.

We appreciate your patience and understanding during this incident. Please contact support if you experience any further issues.
Posted Jun 11, 2026 - 13:10 UTC

Update

We’re continuing to investigate the issue affecting Hub scans in EMEA region. Our team is actively working to identify the cause and restore normal service.

We’ll provide another update within 60 minutes or as soon as we have more details.

Thanks for your continued patience.
Posted Jun 11, 2026 - 12:25 UTC

Update

We’re continuing to investigate the issue affecting Hub scans in EMEA region. Our team is actively working to identify the cause and restore normal service.

We’ll provide another update within 60 minutes or as soon as we have more details.

Thanks for your continued patience.
Posted Jun 11, 2026 - 11:20 UTC

Investigating

We are currently experiencing service degradation affecting only Hub scans in EMEA region.

Our teams detected the problem at 10:00 AM UTC and are working to understand the scope and impact.

A further update will be provided within 60 mins, or sooner as new/additional information becomes available.

Thank you for your patience.
Posted Jun 11, 2026 - 10:21 UTC
This incident affected: Black Duck SCA Services: Europe (Scan Service).