Service Degradation – Polaris Scan Service

Incident Report for All Blackduck Status Page

Resolved

We are pleased to confirm that the previously reported issue affecting Polaris Scan Service has been fully resolved, and normal service has been restored.

All systems are now operating as expected. Our teams will continue to monitor closely to ensure ongoing stability.

We appreciate your patience and understanding throughout this incident. Should you experience any further issues, please contact our support team.
Posted Jul 28, 2026 - 07:54 UTC

Update

We are continuing to work on the previously reported service degradation affecting Polaris Scan Service for a subset of customers.

Issue has been identified and is scheduled to be fixed on Monday.

We will share the next update as further progress is made. Thank you for your continued patience.
Posted Jul 24, 2026 - 20:26 UTC

Identified

We have identified the underlying cause of the service degradation and actively working to restore full performance.

Meanwhile if you see scans failing with error message similar to below, as a temporary work around, please regenerate access token and update the pipelines accordingly.

[Polaris Initializer] INFO: application doesn't exist. Will create new application as 'polaris.onboarding' is set to 'true'
[Polaris Initializer] ERROR: portfolio service: failed to create application : call to create application failed with: Unauthorized request:Unauthorized request: Create Application: received unexpected response status code '401 Unauthorized' from portfolio service
[Polaris Initializer] INFO: Provided value for resource 'polaris.portfolioid'
[Polaris Initializer] ERROR: Adapter failed: exit status 1

Resolution is our top priority, and we will continue to provide updates as the situation progresses.

Thank you for your continued patience.
Posted Jul 24, 2026 - 17:17 UTC

Investigating

We are currently investigating a service degradation that may be affecting Polaris Scan Service for a subset of customers.

The issue was detected by our monitoring teams at 09:30 AM UTC, and we are actively assessing the scope and customer impact.

A further update will be provided as new/additional information becomes available.

We appreciate your patience as we work through this.
Posted Jul 24, 2026 - 13:52 UTC
This incident affected: Polaris: North America (Authentication, Scan Service), Polaris: Europe (Authentication, Scan Service), and Polaris: Saudi Arabia (Authentication, Scan Service).