Get webhook notifications whenever All Blackduck Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2026 - 05:30 UTC
Scheduled
On Saturday, September 12, 2026 from 05:30 AM - 09:30 AM UTC, Polaris - Europe (eu.polaris.blackduck.com) will undergo a scheduled maintenance to support a PostgreSQL platform upgrade in order to improve reliability and long-term platform stability. During this time, all Polaris services will be temporarily unavailable. Because services will not be available, scan that are running when maintenance begins may not complete successfully and may need to be restarted after maintenance concludes.
Posted Sep 04, 2026 - 14:49 UTC
This scheduled maintenance affected: Polaris: Europe (Authentication, Issue Management, Dashboards and Reporting, Scan Service, UI Services, API services, Integrations, repo.blackduck.com).