Get webhook notifications whenever All Blackduck Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
Our regularly scheduled maintenance window for Black Duck hosted systems has completed.
Black Duck SCA Hosted Server Maintenance for Customer Range "M-Z" is completed.
Thank you for being a Black Duck customer!
For assistance, please file a support ticket.
Posted Jun 15, 2026 - 06:17 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 15, 2026 - 05:00 UTC
Scheduled
Black Duck SCA Hosted environments will undergo additional maintenance during June 2026, scheduled by customer namespace group:
Phase 1: Customer Namespaces beginning with A - C Date: June 8, 2026 - 5:00 to 6:00 AM UTC Phase 2: Customer Namespaces beginning with D - L Date: June 11, 2026 - 5:00 to 6:00 AM UTC Phase 3: Customer Namespaces beginning with M - Z Date: June 15, 2026 - 5:00 to 6:00 AM UTC
Background Kubernetes is retiring Ingress-NGINX (March 2026) due to ongoing maintenance and security concerns. As part of this transition, we are migrating all existing ingress configurations to the Istio Gateway API, which is the recommended modern replacement.
- This update is fully managed by Black Duck - No configuration changes or IP whitelisting updates are required by customers - The migration is expected to be transparent to customers
What To Expect
Brief, scheduled service interruptions may occur during the maintenance window No impact is expected outside of the defined window
What Should Customers Do?
If a scan fails during the window, retry after maintenance completes If issues persist, please contact Support
Posted Jun 11, 2026 - 19:13 UTC
This scheduled maintenance affected: Black Duck SCA Services: North America (Scan Service) and Black Duck SCA Services: Europe (Scan Service).