Get webhook notifications whenever All Blackduck Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 13, 2026 - 07:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 03, 2026 - 15:36 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 28, 2026 - 01:31 UTC
Scheduled
On Saturday, June 13, 2026 between 7:30am UTC to 10:30am UTC, Polaris will undergo a scheduled maintenance in order to apply database upgrades and improve overall system reliability.
Impact: During this maintenance window, the platform may experience temporary downtime. Any in-progress scans may be interrupted and may need to be restarted once maintenance is complete.
Posted Jun 13, 2026 - 07:30 UTC
This scheduled maintenance affected: Polaris: North America (Scan Service, UI Services, API services).