Get webhook notifications whenever All Blackduck Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
Most of the dashboards and reports are now restored in the Polaris Europe instance and data is updating with 30 – 60 minutes. The exceptions are the following dashboards and reports which are still not updating: the Table Component Search dashboard, the Table License Search dashboard, and the Developer Detail SCA report. Our engineering team is working on resolving the issue.
Posted Jun 22, 2026 - 18:00 UTC
Identified
The Dashboarding and Reporting module for the Europe instance (https://eu.polaris.blackduck.com) has been experiencing issues where the data in dashboards and reports has not been updated since June 16, 2026. Our engineering team has identified the root cause and is working to resolve the issue.
We expect to restore the service by June 18, 2026. Until then, data will not be updated in dashboards and reports, but all information will be refreshed once the service is restored. No data will be lost.
Posted Jun 17, 2026 - 19:24 UTC
This incident affects: Polaris: Europe (Dashboards and Reporting).