Get webhook notifications whenever All Blackduck Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 17, 2026 - 17:00 UTC
Scheduled
On September 17, 2026, from 17:00 UTC to 19:00 UTC, Black Duck will perform planned SSL certificate renewal activities for Polaris-related services on the following URLs:
No service interruption is expected. This maintenance is part of our ongoing commitment to platform security and reliability.
Posted Sep 11, 2026 - 04:14 UTC
This scheduled maintenance affected: Polaris: North America (Authentication, Issue Management, Dashboards and Reporting, Scan Service, UI Services, API services, Integrations, repo.blackduck.com), Polaris: Europe (Authentication, Issue Management, Dashboards and Reporting, Scan Service, UI Services, API services, Integrations, repo.blackduck.com), and Polaris: Saudi Arabia (Authentication, Issue Management, Dashboards and Reporting, Scan Service, UI Services, API services, Integrations, repo.blackduck.com).